Hueblog: HDMI Sync Box: Nutzer klagen über Netzwerk-Probleme

HDMI Sync Box: Nutzer klagen über Netzwerk-Probleme

LED blinkt gelb & keine Netzwerk-Verbindung

Mittlerweile habe ich nicht nur per E-Mail einige Meldungen zu dem Thema erhalten, auch bei uns in der Community wird bereits fleißig diskutiert. Die Philips Hue Play HDMI Sync Box scheint nach dem letzten Update vermehrt Probleme mit Router zu machen. Für betroffene Nutzer äußert sich das besonders schwerwiegend: Die LED der HDMI Sync Box blinkt gelb und es ist keine Nutzung mehr möglich.

Eine wirklich praktikable Lösung für das Problem scheint es bislang noch nicht zu geben. Anscheinend hilft es aktuell nur, das WLAN-Passwort komplett zu deaktivieren, damit die HDMI Sync Box wieder eine Verbindung herstellen kann. Ein ungesichertes Netzwerk kann meiner Meinung nach aber auch nicht die ultimative Lösung sein.

Dass die HDMI Sync Box im Zusammenspiel mit dem Netzwerk einige Probleme bereiten kann, ist jedenfalls nichts Neues. Vor einigen Wochen habe ich immer wieder Verbindungsabbrüche anderer Netzwerk-Geräte gehabt, die ich mir nicht erklären konnte. Als ich die ohnehin nur im Standby befindliche HDMI Sync Box testweise komplett vom Strom genommen habe, lief mein Netzwerk wieder rund.

Solltet ihr Probleme mit der Philips Hue Play HMDI Sync Box haben, scheint es hier in erster Linie mit dem Netzwerk und dem neusten Update zusammen zu hängen. Andererseits berichten einige Nutzer auch, dass es nach der jüngsten Firmware-Aktualisierung deutlich runder läuft und es nicht mehr zu Verbindungsabbrüchen kommt.

Leider bietet Philips Hue nach dem Update der HDMI Sync Box keine Möglichkeit an, wieder zur alten Firmware zurückzukehren, sollte es zu Problemen kommen. Betroffene Nutzer müssen daher auf ein hoffentlich schnelles, fehlerbehebendes Update warten.

In den letzten Jahren habe ich mich zu einem echten Experten in Sachen Hue & HomeKit entwickelt. Mittlerweile habe ich über 50 Lampen und zahlreiche Schalter im Einsatz. In meinem kleinen Blog teile ich meine Erfahrungen gerne mit euch.

Kommentare 59 Antworten

  1. Ich bleibe davon aktuell zum Glück verschont und bin eigentlich auch sonst sehr zufrieden damit. Aber 250€ zu verlangen und dann so viele Probleme haben? 🙁

  2. Ich verstehe bis heute nicht, warum die Box nur WLAN macht und keinen Ethernet-Anschluss hat. Ist ja nicht so, dass man die Box überall frei beweglich aufstellen müsste. Kabel sind ja eh dran. Ein kabelgebundenes Netzwerk wäre sowohl für den Stromverbrauch als auch für die übrigen WLAN-Geräte gut.

    Aber gut, ich kann bei der Box zu dem Preis sowieso nur den Kopf schütteln.

  3. Ja sehe ich auch so, bei def Hardware ist mein größter Kritikpunkt der fehlende LAN Port. Bei der Software ist mein größter Kritikpunkt das der Sync öfters mal ausfällt und dann neustartet und vorallem das man die Helligkeit nicht individuell pro Lampe einstellen kann.

  4. Es muss ein problem mit Kabel Routern von Vodafone sein.
    Ich habe es auch. Alle die ein Fritzbox nutzen haben das problem nicht. Auch nicht eine Fritzbox für Kabel.

    1. Wäre interessant zu wissen, ob das der Grund sein könnte. Betroffene Nutzer können ihr Rohter-Modell ja mal durchgeben.

    2. Ich habe einen smarthome Router von T-Kom und bei mir kommt es ca alle 30 min zum Verbindungsabruch, die Box schaltet sich dann in standby… Und muss manuell wieder eingeschaltet werden.

  5. Hallo
    Ich bin auch Vodafone Kabel Kunde und hab aber die Fritzbox 6591. Die neuste Fw auf der sync box ist drauf und keinerlei Probleme. Ich hatte aber vorher keine Probleme. Allerdings hab Ich die box erst seit 4 Tagen

  6. Hallo,
    ich habe das gleiche Problem, ebenfalls mit einem Vodafone Router.
    Bisher hat tatsächlich nichts geholfen. Ich hoffe auf ein schnelles – funktionierendes – Update.
    Sehr ärgerlich für so viel Geld.

  7. Wie ich bereits sagte, es liegt am Hauseigenen Kabel Router von Vodafone.
    Die Fritzbox bleibt wohl davon verschont.
    Hab schon alle (sind leider nicht viele) Einstellungen im Kabelrouter versucht, aber nichts hilft.
    Habe mit der Hotline Telefoniert. Haben keine Ahnung. Toll!

    1. Auch am Apple TV? Ich musste Dolby Vision bei mir am Apple TV ausschalten, damit nicht nur rosa angezeigt wird.

    2. Aktuell habe ich es nur mit der XBO X und der Netflix App getestet. Ne Apple TV 4K habe ich nicht und da Ende März vielleicht neue kommen, wollte ich noch warten.

    3. Xbox one oder one x? Die Netflix App dann auf der Xbox? Dann probiere ich das mal, danke für den Hinweis!

    4. XBO X und darauf die App. Konnte Dolby Vision nicht anderes testen da noch kein Apple TV. Vorher hatte ich die Netflix App auf dem lG OLED TV genutzt.

    5. Das Ergebnis deines Tests würde mich auch interessieren, da ich ja eigentlich auch einen Apple TV Nutzen wollte, nicht das ich dann auch das Rosa Problem habe.

    6. Sehr interessant. Auf der Xbox mit der Netflix App, wie von dir beschrieben, klappt es. Lampen syncen und der LG OLED zeigt auch „Dolby Vision“ an. Wenn ich jedoch auf dem Apple TV Dolby Vision einschalte, wird nicht mehr mit den Lampen synchronisiert. Ausgeschaltet funktioniert es wunderbar. Seltsam. Das wird hoffentlich demnächst auch gefixt. Danke für die Info!

  8. Habe auch den Vodafone Router…Mir wurde beim Philips Support gesagt bis Freitag wird man mich zurück rufen da man bisher nicht weiß welches Problem es sein könnte .Mehr als ärgerlich ist noch nett formuliert

  9. Ich war so „mutig“ und habe das Update erfolgreich durchführen können. Die Box funktioniert weiterhin. Router: Fritzbox 7590. Also scheint tatsächlich ein Router-abhängiges Problem zu sein.

  10. Ich habe gerade folgende Antwort von Philips erhalten:

    “Es ist uns bekannt, unsere Entwickler arbeiten bereits an einer Lösung.
    Es wird so schnell wie möglich mit einem Update behoben.”

  11. Klingt ja erst mal gut.
    Aber wie soll man das Update einspielen, wenn man mit der Android und auch der ios Sync App keine Verbindung mehr bekommt um das update Einspielen zu können???

  12. Wie schon erwähnt, kann mann kurzfristig das Passwort des Routers ausstellen, dann bekommt man auch eine Verbindung. Somit könnte man das Update einspielen und anschließend wieder das Passwort aktivieren und hoffen das es dann geht.
    Vielleicht kann das Problem auch über ein Update der App behoben werden. Ich weiß leider nicht was hier technisch möglich ist.

  13. Ich habe seit dem Update das Problem, dass meine Hue Sync Box wohl kein 4K/HDR mehr kann. Ich habe die Box am HDMI-Out 2 des AVRs dran (TV an HDMI Out 1). Der AVR gibt an beide Ausgänge immer nur das beste Signal raus das von beiden Geräten unterstützt wird. Läuft die Sync Box bekommt der TV nur noch ein 1080p Signal, ist die Sync Box per App auf Standby gestellt schaltet der AVR für den TV auf 4K um.
    Hat das Problem noch jemand?

    1. Bei mir exakt dasselbe Problem. Vorher ging es noch. Mit 4k, aber hab mehrere Kabel und Einstellungen versucht. Nichts zu machen.

  14. Dasselbe habe ich nach dem Update auch gehabt, nur 1080p über den 2. HDMI out meines Denon AVR. Ich habe die Sync Box jetzt zwischen AVR und TV gesetzt. Dann funktioniert 4k wieder… Da die Box dann aber immer an sein muss, damit das Signal durchgeschleift wird, auch wenn man den Sync gar nicht nutzen will, wird sie auf Dauer recht warm und verbraucht irgendwie unnötig Strom…

  15. Volker, mal eine Frage an dich, da du auch einen AV-Receiver nutzt: Funktioniert bei dir die Synchronisation von Musik? Bei mir geht es (unabhängig davon, ob ich ACR in der Sync-App an- oder ausgeschaltet habe) nur, wenn ich den Ton über die TV-Lautsprecher laufen lasse, was natürlich keinen Sinn ergibt. Wenn ich den Ton über den AV-Receiver (Marantz) laufen lasse und in der App auf “Musik” tippe, bleiben die Lampen dunkel…

    1. Haben Sie die Box dauerhaft am Strom angeschlossen oder mit einer Mehrfachsteckleiste, wo auch der AVR mit angeschlossen ist ?

      Ich hab das Problem, wenn die Box mit vom Strom getrennt wird und dann wieder eingeschaltet wird mit dem AVR und TV zusammen, dann habe ich nie ein Bild Signal.

      Komponenten sind Denon X4500 und LG Tv
      Am out 1 ist der TV mit der Sync Box und am out 2 ein Beamer.

  16. Welchen Volker Du auch meinst… 🙂
    Wenn Du nur Musik im AVR abspielst, bekommt die Sync Box über HDMI doch auch kein Signal, insofern kann sie es dann umsetzen?
    Ich nutze iHueConnect für so ein Szenario, da wird über das Mikrofon des Handys der Bass erkannt und die Lampen pulsieren entsprechend…

    1. Aber die Box bekommt doch über HDMI auch Tonsignale vom AVR, wenn man Videos von den Zuspielern schaut. Nach meinem Verständnis müsste sie diese Impulse dann (wenn man sie auf „Musik“ gestellt hat) an die Lampen weiter geben… Das tut sie aber nur, wenn die Tonsignale von den TV-Lautsprechern kommen. Das kann doch nicht richtig sein…

    2. Ich bin der erste Volker 🙋‍♂️
      Das geht leider nicht, da der AVR keinen Ton über HDMI rausgibt. Du müsstest also die Sync Box zwischen Musikquelle (BD-Player z.B.) und AVR anschließen und dann vom AVR direkt zum TV. Nur so bekommt die Sync Box auch den Ton und nicht nur das Bild per HDMI.

    3. Sorry, ich weiß gerade nicht wie man den Chat in ein anderes Thema verlagert, deshalb noch mal an den ersten Volker;-)
      Aber es ist ja möglich den Ton, z.B. des Apple-TV, über die TV-Lautsprecher zu hören. Also muss der Ton dann ja auch über den AVR und die SyncBox (über HDMI) durchgeschleift werden…

    4. Dann scheint dein AVR wohl tatsächlich den Ton auch über HDMI weiterzugeben. Meiner macht das nicht.
      Da habe ich dir dann leider keine Lösung für das Problem.

  17. Ich habe mir letzte Woche die Philips SyncBox voller Vorfreude gekauft, die Box angeschlossen, ein Update gemacht (was mich für mich gefühlt eine Ewigkeit gedauert hat) und danach sie versucht mit meinem Router zu verbinden. KEINE Verbindung, auch nach mehrmaligen Versuchen nicht. Jetzt bin ich auch Kunde von UnityMedia und habe den entsprechenden Router dazu, nur um dann zu erfahren, dass die Box mit dem Router (noch) nicht kompatibel ist?!
    Und nun….warten, dass das Problem behoben wird oder die Box gleich wieder umtauschen?

  18. Ich habe es heute noch einmal folgendermaßen versucht:
    Ich habe das WLAN Kennwort deaktiviert. Danach habe ich die Sync Box verbunden, was problemlos funktionierte.
    Ich habe den Sync Modus über die angeschlossene PS4 mal laufen lassen.
    Habe auch nach Updates suchen lassen, aber ich glaube nicht, dass die Box innerhalb von 30 Sek updated.
    Während die Box noch an war, habe ich über den Router das WLAN Passwort wieder aktiviert.
    Ergebnis (logisch): Sync Box blinkt wieder gelb. Also noch einmal den Button an der Box so lange drücken, bis es wieder blau blinkt.
    Jetzt mit dem wieder geschützten WLAN verbinden –> HAT FUNKTIONIERT! 🙂

    Bisher (seit 10 Minuten) funktioniert die Box mit dem Vodafone Router wieder.

    1. Hi Marc,
      klingt wirklich sehr gut. Funktioniert es immer noch bei dir?

      Der Versuch mit deiner Anleitung die Box am Vodafone Router ans laufen zu bekommen ist bei mir leider nicht geglückt.

      Hast du irgendwelche bestimmten Einstellungen am Router vorgenommen, z.B. nur das 2.4GHz Netz aktiviert oder so?

      Hoffe wir finden bald eine Lösung, LG

    2. Ich habe es genau so probiert, wie du es beschrieben hast, aber bei mir funktioniert es weiterhin nicht.
      Was für einen Vodafone Router hast du? Auch einen Docsis 3.1?

      Kann jemand berichten, ob bei ihm/ihr das Problem auch behoben wurde?

  19. Hallo zusammen,

    Also ich habe keine Vodafone Router und bin auch nicht bei UnityMedia oder ähnlichem, trotzdem habe ich seit dem Update massive Probleme mit der Verbindung. Vorher lief es recht flüssig und es war in Ordnung, aber seit dem Update ist es leider katastrophal.

  20. Ich schaue jeden Tag hier rein in der Hoffnung das die das Problem endlich beheben!

    Ich glaub’s nicht soviel Geld dafür investiert und dann einfach sowas

  21. Ich habe auch die Vodafone Docsis 3.1, habe das Update gemacht und der hat über ein Tag das Update installiert, da dachte ich mir, das da irgendwas nicht stimmt, also wollte ich das update neustarten und jetzt blinkt sie die ganze Zeit gelb und man kann nichts machen.

  22. Hallo zusammen,

    mittlerweile gibt es ein Update der App (zumindest auf Android). Laut Beschreibung des Updates sollte genau das bekannte Problem gefixt sein, leider nicht der Fall. Nach wie vor ist nach der Bluetooth Verbindung Schluss, er verbindet sich nicht mit dem WLAN. Ich nutze einen Vodafone Router. Viele Grüße, Alex

  23. Also ich eine Lösung für das Problem gefunden. Ich habe auch einen Vodafone Router und habe das gleiche Problem gehabt. Falls ihr wie ich eine Horizon Box habt denn über die schaue ich tv könnt ihr die Box mit euerem Vodafone Router verbinden und dann die Sync Box damit verbinden hat bei mir sofort geklappt!!!

  24. Ich habe den Vodafone Router (Docsis 3.1) und wollte nicht länger darauf warten, dass alles funktioniert. Deswegen habe ich nun zwei weitere Varianten ausprobiert.

    #1 Ich habe das WLAN-Passwort entfernt und eine Zugriffsbeschränkung auf die MAC-Adressen aller meiner Geräte im Haushalt durchgeführt. Dies ist nicht so sicher wie ein Passwort, da geübte Kriminelle locker eine MAC “ersniffen” könnten. Dennoch reicht es für normale Menschen.
    Ergebnis: Hat bis zu einem gewissen Moment gut funktioniert, allerdings haben nach einer Weile immer mal Geräte Probleme gehabt die Erlaubnis zum verbinden zu bekommen. Führte dazu, dass Smartphones immer mal wieder das Handynetz bevorzugt haben “bis die Verbindung wieder besser ist”.

    Deswegen bin ich zu #2 übergegangen

    #2 Ich habe nun den Access Point “NanoHD” von Ubiquiti angeschlossen. Die Einrichtung war etwas verwirrend, aber wenn man über die Smartphone APP auf Account und dann auf “Standalone Devices” geht, ist die Einrichtung schnell erledigt. Außerdem werden 2 eigene Ethernet-Kabel benötigt, da sie nicht im Lieferumfang enthalten sind. WLAN im Router deaktiviert und
    Ergebnis: Es funktioniert alles super! Auch wenn die Hue Bridge am Router angeschlossen ist und die Sync Box mit dem Access Point verbunden ist finden sich alle Geräte, ob Echos, Studios, Hue Sync Box…es gibt keine Probleme bisher.

    Ich weiß es ist eine Frechheit, dass überhaupt solche Schritte ergriffen werden müssen, aber vll. hilft der Erfahrungsbericht dem einen oder anderen ungeduldigen Ambilight-Liebhaber 🙂

  25. Hallo zusammen,
    auch bei mir das gleiche Problem, neue Box ausgepackt, angeschlossen, versucht ein Update zu machen, welches scheinbar nicht richtig durchgeführt wurde. Anschließend wird keine WLAN-Verbindung mehr hergestellt. Wäre auch an einer “einfachen” Lösung interessiert.
    Lösung seitens Signify erwarte ich auch noch sehnsüchtig.

  26. Hallo zusammen,
    ich bin noch etwas Neu im Bereich Hue Sync Box aber ich habe Sie und bis vor ein paar Wochen lief alles bestens. Seit 2 oder 3 Wochen habe ich folgendes Problem:

    1. Wenn ich die App starte, findet er die Box nie im ersten Anlauf. Ich muss die App (iPhone) komplett schließen und direkt wieder starten. Erst dann wird die Box wieder gefunden und kann angesprochen werden.

    2. Wirklich schwereres Problem, nach unbestimmter Zeit schaltet sich die Box und gleichzeitig auch den Fernseher komplett aus. Dies passiert dann ständig, alle 10 – 15 Minuten. Sobald ich die Box einen Neustart vollziehe, bleiben Box und Fernseher an. Hab schon alle Einstellungen versucht, weiß echt nicht wodran es liegt? Habe schon die HDMI Kabel getauscht etc. Schließe ich den Telekom Receiver direkt an den Fernseher an, habe ich keinerlei Probleme. Somit muss es irgendwie mit der Box zu tun haben.

    Was ich noch fragen wollte, wie stellt man die HUE Sync Box auf 4K? Vielleicht hat das auch mit meinem 2. Problem zu tun?

    Bin über jeden Tipp dankbar.

    Gruß,
    Sascha

  27. Ich finde die Hue Sync Box ist nur Stückwerk für viel zu viel Geld.Nicht umsonst erhält die HSB-App nur 2-3 Sterne nur.Ständig reisst die Verbindung ab und braucht viel zu lange um wieder die Verbindung aufzubauen.Wenn man bedenkt das man 250Eur für die Sync Box und für die 3Hue Beleutungs-Bars im Angebot für 130Eur und 5 Eur für das Doppel-Seitige Klebeband investiert und dann nur teilweise Ergebnisse bekommt ist das mehr als enttäuschend!Da die Box im Betrieb auch noch dazu sehr warm wird entpuppt sich das Gerät als Stromfresser.Für fast 400 Euro muß man besseres erwarten.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.